Gebruik ik de juiste browser-versie?

Dat is eenvoudig te controleren. Klik in de browser (bijvoorbeeld Internet Explorer) in het menu op Help » Info. Daar staat de browserversie. Minimale vereiste: Internet Explorer 7.0, Firefox 3.0, of Safari 3.0. Gebruik van een te oude browser kan problemen geven bij het werken in ED*IT. Hieronder staan links waar gratis nieuwe browserversies gedownload kunnen worden. Neem contact op met de ict-coördinator als installatie niet mogelijk is.